Elfel Camry

Allt från inkoppling av extraljus, larm, släpvagnskontakter, insprutningssystem och annat elektriskt i bilen. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Hör av er om lösningen ni fick fungerade så alla vi andra vet.
SarahB
Inlägg: 1
Blev medlem: lör 23 jul 2011, 14:18:50
Bilmodell: Toyota Camry
Årsmodell: 1988
PostOrt: Forshaga
Land (Country): Sverige

Elfel Camry

Inlägg av SarahB » lör 23 jul 2011, 14:28:12

Har en Camry combi -88 som elhissar, elstyrda sidospeglar och centrallås har slutat fungera på. De har alla fungerat tills för ett litet tag sen. All annan el är okej. Och alla säkringar och överspänningsskydd är hela!
Någon idé om var jag kan leta fel???

Användarvisningsbild
PierreW
Moderator
Inlägg: 1869
Blev medlem: mån 02 mar 2009, 11:15:02
Bilmodell: Tundra 2007, Lexus IS300 2002
PostOrt: Borgstena (Bôsht)
Ort: Borgstena

Re: Elfel Camry

Inlägg av PierreW » lör 23 jul 2011, 15:36:10

SarahB skrev:Har en Camry combi -88 som elhissar, elstyrda sidospeglar och centrallås har slutat fungera på. De har alla fungerat tills för ett litet tag sen. All annan el är okej. Och alla säkringar och överspänningsskydd är hela!
Någon idé om var jag kan leta fel???
Min första tanke är kablaget ut i dörren, alla de saker du nämner styrs nämligen därifrån.
Så att börja kolla den biten som sitter mellan kaross och dörr vore kanske en god idé.

Sen kan det ju vara så att felet ligger i el-dosan med knapparna.
F.d Toyota mek.
---------------------------
Nu? Eller med en gång?

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3530
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Elfel Camry

Inlägg av cheetah1 » lör 23 jul 2011, 18:11:46

Problemet är att centrallås och elhissar sitter i en låda och elspeglar i en annan, och dessa får matning genom varsin kabel. Mina speglar la av men inte centrallås, elhissar osv, visade sig att det var en egen kabel som det blivit brott på i skarven dörr-kaross, så jag drog en ny matning och då funkade det igen.

Jag skulle gissa på att en säkring har smyggått på nån vänster, om du nu inte har provat att byta (kommer inte ihåg hur säkringarna är fördelade, så slå mig inte om jag är fel ute ;) ). Tänkbart att det är en dålig jordningspunkt också, kolla gärna det med. Dom har nog separata jordkablar, men jag kan tänka mig att dom är skruvade i samma jordpunkt i chassit, så det kan vara där felet ligger.

Och här längst ner reserverar jag mig för att det ser annorlunda ut på en Camry Wagon -88 mot en Camry Sedan V6 -88 som jag hade.
BMW F650GS -01 - Min leksak
Subaru Outback CNG -14 - Min brukis
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98, Skoda Octavia -05

Skriv svar