Egendomligt fel med firtiga lampor :-)

Allt från inkoppling av extraljus, larm, släpvagnskontakter, insprutningssystem och annat elektriskt i bilen. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Hör av er om lösningen ni fick fungerade så alla vi andra vet.
AEN
Inlägg: 3
Blev medlem: tis 08 mar 2011, 07:34:38
Bilmodell: Avensis
Årsmodell: 98

Egendomligt fel med firtiga lampor :-)

Inlägg av AEN » tis 08 mar 2011, 07:51:43

Är det någon som har råkat ut för följande fel tidigare och kanske har en enkel lösning ?
Jag har en Avensis Kombi 98 som jag är väldigt nöjd med,men för en tid sedan började batteriet vara orkeslöst vissa morgnar,eftersom batteriet var gammalt så trodde jag att den enkla lösninger var ett nytt batteri så därför handlade jag ett nytt underhållsfritt Tudor batteri (62Ah) och monterade och bilen startade som vanligt direkt.Ett par dagar var det samma visa igen att batteriet var i det närmsta dött igen, men senare upptäckte jag att parkeringsljusen började blinka samt att halvljuset slog på sig av sig själva och att det gick att starta kupefläkten utan att ha tändningen igång.
Detta fenomen kan hända lite då och då T.ex om det har varit kallt på natten ibland om man har kört en kort sträcka mm dessutom skall det tilläggas att det finns inget extra inkopplat förutom Extraljus och det finns inget drag på den för där har det tydligen hänt att släpvagnskontakten har blivit full av fukt och salt som i sin tur har gjort att elsystemet har fått fnatt :?

Användarvisningsbild
PierreW
Moderator
Inlägg: 1869
Blev medlem: mån 02 mar 2009, 11:15:02
Bilmodell: Tundra 2007, Lexus IS300 2002
PostOrt: Borgstena (Bôsht)
Ort: Borgstena

Re: Egendomligt fel med firtiga lampor :-)

Inlägg av PierreW » tis 08 mar 2011, 11:52:39

De va mig en riktig luring detta, låter ju nästintill som du fått nått överslag i Generatorn.
Halvljusen tänds ju när laddningslampan inne i instrumentet slocknar, alltså när Generatorn börjat ladda.

Eftersom den drar ut batteriet så har du antingen nånting som ligger och drar tjuvström, eller generatorn helt enkelt har fått fnatt och inte laddar som den skall.


Om du är en någorlunda händig person så kan du börja med att mäta upp laddspänningen med och utan förbrukare igång.
Även mäta "tjuvströmmen", alltså hur många Ampere som dras med nyckeln ur och ingenting igång.


Sen har vi ju klassikern med sliten El-del på tändningslåset, de kan ställa till med många konstiga symptom,
dock brukar man märka det lättast att startmotorn inte reagerar när man skall starta, trots fulladdat batteri.
F.d Toyota mek.
---------------------------
Nu? Eller med en gång?

AEN
Inlägg: 3
Blev medlem: tis 08 mar 2011, 07:34:38
Bilmodell: Avensis
Årsmodell: 98

Re: Egendomligt fel med firtiga lampor :-)

Inlägg av AEN » tis 08 mar 2011, 17:04:58

Tack för tipsen,det skal genast undersökas och se om bilen kan bli normal igen :-)

AEN
Inlägg: 3
Blev medlem: tis 08 mar 2011, 07:34:38
Bilmodell: Avensis
Årsmodell: 98

Re: Egendomligt fel med firtiga lampor :-)

Inlägg av AEN » lör 02 apr 2011, 09:11:55

Nu är äntligen mysteriet löst :D det var ett så enkelt fel som ett trilskande tändningsrelä.
Så nu är bilen sitt vanliga gamla jag igen och fungerar när den behövs :)

Skriv svar