Inkoppling av LED ramp på Toyota Yaris mk1 2004

Allt från inkoppling av extraljus, larm, släpvagnskontakter, insprutningssystem och annat elektriskt i bilen. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Hör av er om lösningen ni fick fungerade så alla vi andra vet.
PeterG
Inlägg: 3
Blev medlem: lör 25 mar 2017, 21:04:44
Bilmodell: Toyota Yaris Blue
Årsmodell: 2004
PostOrt: Helsingborg

Inkoppling av LED ramp på Toyota Yaris mk1 2004

Inlägg av PeterG » lör 25 mar 2017, 21:24:22

Hej på er alla.
Jag har försökt att hitta mer information om hur man kopplar in extraljus / LED ramp på en Fransk tillverkad Toyota Yaris Blue 2004. Allt jag hittar är + styrt eller - styrda bilar.

Vilket system använder Toyota på Yaris?
vilka kablar skall gå till Reläet? som jag förstår, (som min gamla S70 hade) skall + gå till stift 30 och - till 85. Stift 87 går till extraljusen samt en styr kabel från en av huvudstrålkastarna.

Jag tog ström från en Svart-vit kabel från H4 kontakten då den mätte 12V när helljus spaken aktiverades. När jag väl hade kopplat in Reläet så kopplades reläet på samtidigt som halvljuset men slocknade när heljuset kopplades in.. Hade vids detta tilfälle inte några extraljus inkopplade.

Så vilken kabel färg vid ljuset skall jag ta som styr signal till reläet och vilka stift skall kopplas in?
Bilen är en UK utrustad men det skall inte göra någon skillnad.

Tacksam för svar.

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3517
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Inkoppling av LED ramp på Toyota Yaris mk1 2004

Inlägg av cheetah1 » lör 25 mar 2017, 21:29:02

Gör det lätt för dig - ta plus och minus på varsin sida av ena helljuslampan så slipper du fundera.
BMW F650GS -01 - Min leksak
Subaru Outback CNG -14 - Min brukis
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98, Skoda Octavia -05

PeterG
Inlägg: 3
Blev medlem: lör 25 mar 2017, 21:04:44
Bilmodell: Toyota Yaris Blue
Årsmodell: 2004
PostOrt: Helsingborg

Re: Inkoppling av LED ramp på Toyota Yaris mk1 2004

Inlägg av PeterG » lör 25 mar 2017, 21:44:00

Menar du dirket från lampan utan att koppla in ett relä?

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3517
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Inkoppling av LED ramp på Toyota Yaris mk1 2004

Inlägg av cheetah1 » lör 25 mar 2017, 22:23:56

Nej, via relä såklart, annars lär det funka dåligt.

Vad jag menar är att istället för att försöka klura ut hur bilens befintliga krets fungerar, ta bara styrströmmen på varsin sida om lampan, så funkar det direkt.
BMW F650GS -01 - Min leksak
Subaru Outback CNG -14 - Min brukis
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98, Skoda Octavia -05

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3517
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Inkoppling av LED ramp på Toyota Yaris mk1 2004

Inlägg av cheetah1 » lör 25 mar 2017, 22:30:11

Ritade ihop det lite snabbt.
Bilagor
IMG_4303.JPG
(1.41 MiB) Inte nerladdad ännu
BMW F650GS -01 - Min leksak
Subaru Outback CNG -14 - Min brukis
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98, Skoda Octavia -05

PeterG
Inlägg: 3
Blev medlem: lör 25 mar 2017, 21:04:44
Bilmodell: Toyota Yaris Blue
Årsmodell: 2004
PostOrt: Helsingborg

Re: Inkoppling av LED ramp på Toyota Yaris mk1 2004

Inlägg av PeterG » sön 26 mar 2017, 19:41:36

Tack för tipset Cheetha1.

Var ute och kollade och det visar sig vara + på alla tre stift till H4 lampan så extraljuset tänds hela tiden oavsett om lamporna är av eller ej.. tändningen är avslagen och vredet på spaken är på "AV", dock har jag en konstant matning till reläet direkt från batteriet.. Vad är det jag inte fattar?? :-D

Uppdatering..

Hursom helst så lyckades jag fixa till det så att det funkar.. tog lita tid men skam den som ger sig. :-D

Skriv svar