Startmotor klickar när den är varm men är bara tre år. Wtf?

Allt från inkoppling av extraljus, larm, släpvagnskontakter, insprutningssystem och annat elektriskt i bilen. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Användarvisningsbild
Nizzehult
Inlägg: 383
Blev medlem: fre 15 maj 2009, 17:41:52
Bilmodell: Corolla kombi 1.3 -94
Årsmodell: 1994
PostOrt: -
Ort: Ume'

Startmotor klickar när den är varm men är bara tre år. Wtf?

Inlägg av Nizzehult » mån 01 jun 2015, 09:32:32

Detta gäller en Corolla 1.3 XLi från -96 med 4A-FE motorn (75 hk) som dottern som bor på annan ort äger.
När den köptes så var startmotorn bytt för två år sen. Det är dessutom en "märkesmotor", en Hella, och denna är på 0,8kW, inte 1.0 som är det vanligaste.

I vintras så började den krångla, hände inget när man vred på starten - dvs startmotorn drev aldrig. Batteriet är fräscht och laddningen funkar.
Jag raggade upp en annan startmotor och åkte dom 30 milen för att byta - på en parkeringsplats i början av april. Det var ingen lek! Bara för att upptäcka att den startmotor som jag hade med mig var för stor så jag fick sätta tillbaka den gamla. Det var då jag upptäckte att den startmotor som satt där bara var några år gammal och när jag testade den utanför bilen så funkade den felfritt. Trodde kanske att felet var nåt glapp i anslutningarna eller annat och efter detta så har den funkat utan problem.
Fram till i helgen.
Nu är det samma sak igen men när jag kom fram för att felsöka (hade inga verktyg med mig) så gick den igång på första försöket.
Testade säkert 10 gånger efter detta och sen startade den som den skulle varje gång. Lyckades alltså inte återskapa felet.
Så ringer dottern igår kväll och nu händer inget igen. Dom kunde konstatera att det klickar från startmotorn, alltså så drar inte solenoiden.

Mina funderingar nu: kan verkligen en Hella-startmotor ge upp efter två-tre år?
Har dessa modeller haft problem med tändningslåsen, kan felet ligga där? Jag tipsade om att "trixa med nyckeln" vid startförsöken men det hjälpte tydligen inte.
Har kollat jordningen och den är OK.
Det verkar vara värre om bilen är varm, när den har stått över natten funkar den oftast utan det är när den har använts och stått någon timme eller två som felet främst inträffar.

Tips??
Senast redigerad av 1 Nizzehult, redigerad totalt 0 gånger.

Användarvisningsbild
Glenn
Inlägg: 3961
Blev medlem: lör 28 feb 2009, 22:29:12
Bilmodell: Celica GT-Four ST205
Årsmodell: 96
PostOrt: Stockholm
Land (Country): Sverige

Re: Startmotor klickar men är bara tre år. Tändningslåset?

Inlägg av Glenn » mån 01 jun 2015, 13:23:03

Man kan ju testa med standardknepet att banka på startmotorn med typ ett kvastskaft eller liknande om man kommer åt, funkar dte efter dte så brukar det vara kolen.
/Glenn B - Just nu: Celica GT-Four ST205 (Black sin) , Celica GT ST202 (kvicksilver), Pontiac Fiero GT V6, SAAB 9-5 Aero sportcombi, SAAB 9-5SE 2.0 turbo (silversaaben), Suzuki GSX1100e (brööl), Suzuki GS500e (bumse).

Snabba bilar, motorcyklar, bävrar, oboy, öl, söta flickor.

http://www.repulsiv.se

Användarvisningsbild
Nizzehult
Inlägg: 383
Blev medlem: fre 15 maj 2009, 17:41:52
Bilmodell: Corolla kombi 1.3 -94
Årsmodell: 1994
PostOrt: -
Ort: Ume'

Re: Startmotor klickar men är bara tre år. Tändningslåset?

Inlägg av Nizzehult » mån 01 jun 2015, 13:56:13

Glenn skrev:Man kan ju testa med standardknepet att banka på startmotorn med typ ett kvastskaft eller liknande om man kommer åt, funkar dte efter dte så brukar det vara kolen.
Jo jag känner till det men det är lite svårt att göra så här 30 mil bort. Dessutom sitter den ganska trångt till, knappt man kommer åt med nåt.
En manlig bekant till dottern har tydligen testat att banka tidigare utan framgång. Ja alltså inte på henne utan på startmotorn.... :lol:

Men jag kunde ju själv se att den var tillverkad 2012 och såg superfräsch ut, inte kan väl kolen ta slut på några år??? :wtf:

Vi har också kommit fram till att om den får stå över natten så att den är riktigt kall så är chansen större att den funkar, stänger man därefter av den efter den är varm och försöker igen efter bara nån timme är risken betydligt större att inget händer.

Förresten: om nån har en startmotor t.s. så skicka PM. Det ska vara 0.8kW modellen (28100-11080) där solenoiden är fristående och inte inbyggd i höljet till motordelen. Dessutom sitter det en liten halvkåpa över själva drevet. Finns fabriksnya i Tyskland för under €100 men det borde gå att uppbringa även här.

Användarvisningsbild
Nizzehult
Inlägg: 383
Blev medlem: fre 15 maj 2009, 17:41:52
Bilmodell: Corolla kombi 1.3 -94
Årsmodell: 1994
PostOrt: -
Ort: Ume'

Re: Startmotor klickar när den är varm men är bara tre år. W

Inlägg av Nizzehult » mån 08 jun 2015, 16:33:38

Har en följdfråga som har med Toyodiy att göra.
Om man slår upp aktuell modell i den (EE101L-AGMDKW) så får jag följande träffar på "starter" och 4EFE:

28100 STARTER ASSY
28100-10040 12V 1.0KW 1 € 434.97
28100-11010 12V 0.8KW (05/1992 - 04/1995) 1 € 307.81
28100-11080 12V 0.8KW (05/1995 - ) 1 € 292.76
28100-11100 12V 1.0KW (05/1995 - ) 1 € 414.74

Jag vet att det sitter en 0.8kW startmotor där idag men innebär ovanstående att alla dessa passar rent fysiskt och ska gå att använda på denna modell?
Har nämligen fått tag på en 28100-10040

Användarvisningsbild
Dale
Siteadmin
Inlägg: 3598
Blev medlem: tor 15 jan 2009, 22:54:27
Bilmodell: Celica GT-Four
Årsmodell: 1995
PostOrt: Älvdalen
Land (Country): Sverige
Ort: Älvdalen
Kontakt:

Re: Startmotor klickar när den är varm men är bara tre år. W

Inlägg av Dale » mån 08 jun 2015, 17:50:30

1 kw är för norden och Canada. Det är oftast nått mer än styrkan som skiljer med. Bättre skydd mot kyla och sånt. Fukt/snörök kan tränga in och vid minusgrader så vet vi ju vad som kan hända.
Daniel Nämnd 070-6298598
ADT251 grå, ST205 silver, ST171 röd, ST191 CS mörkgrön, ST191 CS röd
Galleri
http://www.teamymse.net
https://www.facebook.com/ToyotaClubSweden
KGK-Wibe-Clas Ohlson-TeliaSonera mfl...

This message was made of 100% free and recycled electrons.

Användarvisningsbild
Nizzehult
Inlägg: 383
Blev medlem: fre 15 maj 2009, 17:41:52
Bilmodell: Corolla kombi 1.3 -94
Årsmodell: 1994
PostOrt: -
Ort: Ume'

Re: Startmotor klickar när den är varm men är bara tre år. W

Inlägg av Nizzehult » mån 08 jun 2015, 19:51:19

Dale skrev:1 kw är för norden och Canada. Det är oftast nått mer än styrkan som skiljer med. Bättre skydd mot kyla och sånt. Fukt/snörök kan tränga in och vid minusgrader så vet vi ju vad som kan hända.
OK, tack. Men passar den rent fysiskt? För jag kan ju se att detta inte är originalstartmotorn och denna är på 0,8kW.
Den synbara skillnaden på dem är att solenoiden är mindre på den svagare, men fästet verkar lika.
Sätter gärna dit en 1,0kW bara jag vet att den passar.

Användarvisningsbild
Nizzehult
Inlägg: 383
Blev medlem: fre 15 maj 2009, 17:41:52
Bilmodell: Corolla kombi 1.3 -94
Årsmodell: 1994
PostOrt: -
Ort: Ume'

Re: Startmotor klickar när den är varm men är bara tre år. W

Inlägg av Nizzehult » tor 11 jun 2015, 14:28:25

Jag ringde Toyota.
Han trodde att 28100-11100 skulle passa men kunde inte ta gift på det.
28100-10040 fick han däremot inte upp.

Citat: "Jag skulle ha sålt på dig en 28100-11100 om du skulle ha kommit hit" och han påpekade också att 1.0kW startmotorerna var bättre för vårt klimat.
Den borde passa sa han. Lite osäkert.

Användarvisningsbild
Nizzehult
Inlägg: 383
Blev medlem: fre 15 maj 2009, 17:41:52
Bilmodell: Corolla kombi 1.3 -94
Årsmodell: 1994
PostOrt: -
Ort: Ume'

Re: Startmotor klickar när den är varm men är bara tre år. W

Inlägg av Nizzehult » lör 11 jul 2015, 13:45:06

Kan berätta att jag satte dit en 28100-10040 som passade perfekt.
Fick göra om anslutningen bara, annan kontakt.

Case closed. :thumbup:

Skriv svar