Helljusautomatiken funkar bara ibland

Allt från inkoppling av extraljus, larm, släpvagnskontakter, insprutningssystem och annat elektriskt i bilen. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Hör av er om lösningen ni fick fungerade så alla vi andra vet.
PeterVestergren
Inlägg: 1
Blev medlem: ons 04 mar 2020, 18:50:45
Bilmodell: RAV4
Årsmodell: 18
PostOrt: UPPSALA
Land (Country): Sverige

Helljusautomatiken funkar bara ibland

Inlägg av PeterVestergren » ons 04 mar 2020, 18:56:10

Hej.

Ny här. Första frågan. Helljusautomatiken funkar ibland inte alls. Bilen är en 2018 RAV4 Hybrid. Och helljuset kan dröja oändligt länge innan det hoppar igång efter att gatlampor och mötande bilar försvunnit. Ibland fungerar det ok. Vilken sensor är det som styr automatiken? Är det frontkameran i grillen (tror jag den sitter)? Är det i så fall smuts på linsen som stör, eller...?

Fler som har samma problem? Tacksam för tips?

/Peter

riclin
Inlägg: 109
Blev medlem: fre 17 maj 2013, 08:40:44
Bilmodell: Prius
Årsmodell: 2017
PostOrt: Stockholm
Land (Country): SWEDEN

Re: Helljusautomatiken funkar bara ibland

Inlägg av riclin » fre 06 mar 2020, 21:53:15

Välkommen ombord :)

Nä, kameror till helljusautomatik, och autobroms sitter bakom framrutan, i backspegeln. Så sikten hålls ren av vindrutetorkarna. Men jag har samma problem på min Prius -17. Stängde av funktionen nästan direkt. Läser man biltester. Så är det inte bara Toyota, som har problem med segt automatiskt helljus.

Kameran i grillen är till 360 grader topview. Och för att se runt hörn, då den är 180 graders. Sitter även kameror i backspeglarna, och bak. För topviewsystemet.
Nu Prius executive -17. Tidigare 5xAvensis. 2.0 Sol sedan -98 (man), 2.0 Sol sedan -01 (man), 2.0 Business 5d -04 (man). 2.4 Executive kombi -08 (aut), 2.0 Premium kombi -13 (cvt). Alla bensinare.

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3727
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Helljusautomatiken funkar bara ibland

Inlägg av cheetah1 » lör 07 mar 2020, 23:10:51

Det funkar hyfsat på min nya Kia, men den kan bli lite förvirrad ibland. Efter möte tänds det oftast efter runt 1 sekund (vilket nog kan anses som en aning för länge, men bättre än det ni beskriver iallafall), men när man kört ut ur ett område med gatlyktor kan det ta betydligt längre, och ibland struntar den helt i att blända av utan synbar anledning. Den verkar funka bäst på öppna hyfsat raka landsvägar, men sämre på motorväg (med en massa hinder i mittremsan) eller på väldigt krokiga vägar med mycket träd och räcken och annat krafs i vägkanten. Ibland verkar den tro att bara för att ljuskällan man möter flimrade lite mellan några träd innan den syntes tydligt så är det antagligen ingen bil, men ibland kan den gladeligen blända av för nån bondes gårdsbelysning...

Behöver jag säga att jag sällan använder det?

Övriga funktioner som kamera/radarsystemet tillhandahåller fungerar dock mycket bra, såsom adaptiv farthållare, filhållningsassistent, med mera.
BMW F650GS -01 - Min leksak
Kia e-Soul 64kWh -20 - Min brukis
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98, Skoda Octavia -05, Subaru Outback CNG -14

Skriv svar