Avensis -07, Klickande ljud

Allt från inkoppling av extraljus, larm, släpvagnskontakter, insprutningssystem och annat elektriskt i bilen. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Hör av er om lösningen ni fick fungerade så alla vi andra vet.
tce
Inlägg: 2
Blev medlem: tor 15 jun 2017, 23:08:17
Bilmodell: Avensis
Årsmodell: 7
PostOrt: Dalby
Land (Country): Sverige

Avensis -07, Klickande ljud

Inlägg av tce » fre 16 jun 2017, 07:54:45

Det hörs ett "klickande" ljud (ungefär som ett relä som slår av och på) bakom instrumentpanelen på passagerarsidan. Till en början hördes det bara då och då men nu är det mer frekvent. Det är ej från motorn, hörs även när motorn ej är igång (med tändningen på). Jag har inte noterat att något inte fungerar som det ska i övrigt. Vad kan det vara?

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3173
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Avensis -07, Klickande ljud

Inlägg av cheetah1 » fre 16 jun 2017, 23:07:28

Titta på indikeringen av vart luften går på klimatanläggningen. Det klickar lite i grejerna när den flyttar spjällen.

Är det inte det är det antagligen (min slutledningsförmåga är fantastisk, eller hur) något annat.
BMW F650GS -01 - Min leksak
Skoda Octavia -05 - Min brukis
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98

Användarvisningsbild
Bempa
Inlägg: 443
Blev medlem: sön 24 maj 2009, 00:03:46
Bilmodell: Ae92 gti + Ke70
Årsmodell: 88
PostOrt: By Kyrkby
Land (Country): Sverige
Ort: Avesta

Re: Avensis -07, Klickande ljud

Inlägg av Bempa » mån 19 jun 2017, 08:12:52

Mest troligt är det som cheetah1 är inne på en av servomotorerna till klimatanläggningen som låter.
AE92 4age 20v motorrenovering pågår
KE70 4age 16v In progress
ST165 3sgte Brum Brum
ST165 3sgte Reservdelsbil/Delar säljes
ADT251 2ad-fhv Familjeräser
ACM20 1az-fe Familjeräser
GXE10 1g-fe jaha, ännu ett projekt
Instagram Benny_Gustavson

tce
Inlägg: 2
Blev medlem: tor 15 jun 2017, 23:08:17
Bilmodell: Avensis
Årsmodell: 7
PostOrt: Dalby
Land (Country): Sverige

Re: Avensis -07, Klickande ljud

Inlägg av tce » mån 19 jun 2017, 15:55:58

Tack för svar, det låter rimligt att det har något med klimatanläggningen att göra.
Jag hittade en annan tråd med något liknande: https://www.toyotaclubsweden.com/viewto ... &hilit=t25
Testade att köra en självscanning enligt tips i den tråden (Auto+Recirk när man slår på tändningen), fick inga felkoder. Däremot minskade klickandet väsentligt i frekvens efter detta. Ska testa ett tag till och se hur det utvecklar sig.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster