Bluetooth funkar helt plötsligt inte längre

Allt om billjud, skärmar, GPS, installationsfrågor och tips och råd för Toyota folket. Även rent generella billjudstips är välkomna, då även de kan gynna Toyota ägare.
asa-nesse
Inlägg: 3
Blev medlem: lör 03 maj 2014, 16:39:17
Bilmodell: Avensis
Årsmodell: 2008
PostOrt: Halmstad

Bluetooth funkar helt plötsligt inte längre

Inlägg av asa-nesse » lör 03 maj 2014, 16:57:59

Hej alla!
Jag har en Avensis -08 och där ingick Bluetooth som standard. Den har funkat perfekt med min telefon ända tills för en vecka sedan. Min bil hade då stått oanvänd i ca 2 månader. Först misstänkte jag förstås att det var min telefon det var fel på men efter att ha kollat den mot min laptop så förstod jag att det var bluetoothen i bilen som inte gick igång. När man trycker på mode-knappen på ratten så skall man höra en röst säga "ge ett kommando" men den är helt tyst. Efter att ha läst instruktionsboken och försökt på alla sätt så kan jag inte tro annat än att något mysko har hänt. Någon som har något bra tips om hur jag skall gå vidare?

Muda
Inlägg: 123
Blev medlem: sön 18 maj 2014, 14:31:50
Bilmodell: JZS161 Aristo, SW20 MR2
PostOrt: -

Re: Bluetooth funkar helt plötsligt inte längre

Inlägg av Muda » sön 18 maj 2014, 15:09:50

Förmodligen behöver Bluetooth:en synkas mot bilen. De systemet är inte helt enkelt att synka om allt med. Vänd dig till närmaste ÅF så hjälper de nog gärna dig med det. Tar C:a 5 minuter.

asa-nesse
Inlägg: 3
Blev medlem: lör 03 maj 2014, 16:39:17
Bilmodell: Avensis
Årsmodell: 2008
PostOrt: Halmstad

Re: Bluetooth funkar helt plötsligt inte längre

Inlägg av asa-nesse » tis 20 maj 2014, 17:04:20

Tyvärr var det inte så enkelt. Databox behöver bytas. 3 000 kr + arbete!!

Muda
Inlägg: 123
Blev medlem: sön 18 maj 2014, 14:31:50
Bilmodell: JZS161 Aristo, SW20 MR2
PostOrt: -

Re: Bluetooth funkar helt plötsligt inte längre

Inlägg av Muda » tis 20 maj 2014, 22:41:15

Ouch! :shock:

Eftermonterad BT anläggning?

asa-nesse
Inlägg: 3
Blev medlem: lör 03 maj 2014, 16:39:17
Bilmodell: Avensis
Årsmodell: 2008
PostOrt: Halmstad

Re: Bluetooth funkar helt plötsligt inte längre

Inlägg av asa-nesse » ons 21 maj 2014, 06:13:12

Nej. Köpte bilen ny 2008 och BT ingick i businesspaketet.

Skriv svar