Dålig tomgång när bilen är kall. Starlet RWD -82

Tekniska frågor gällande Toyota Classics. Allt från kopplingsscheman, teknisk felsökning till trim och övrig teknik. Med Classics menar vi modeller som kom före den stora förändringen som framhjulsdrift, insprutning, tvärställd motor, nya karosser och bottenplattor så gränsen är något flytande kring 1985 - 1987. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn.
Kategoriregler
Tekniska frågor gällande Toyota Classics. Allt från kopplingsscheman, teknisk felsökning till trim och övrig teknik. Med Classics menar vi modeller som kom före den stora förändringen som framhjulsdrift, insprutning, tvärställd motor, nya karosser och bottenplattor så gränsen är något flytande kring 1985 - 1987. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn.
Användarvisningsbild
Zumpen
Inlägg: 19
Blev medlem: ons 24 okt 2012, 23:34:34
Bilmodell: Toyota Starlet
Årsmodell: 1982
PostOrt: Linköping
Land (Country): Sverige
Ort: Linköping

Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av Zumpen » tor 15 nov 2012, 00:41:57

Hej alla nu har jag köpt min första Toyota Starlet RWD. Motor 4K KP61
En -82a i mkt fint skick. Några små saker undrar jag om ni kan hjälpa mig med.

- den går knappt på tomgång när den är kall. (manuell shoke), det är fruktansvärt lågt varv och ibland dör den när den pga detta.
MEN den går hur fint som helst på tomgång när motorn är varm.

- det känns även som att den inte går helt rent igenom registret även när den är varm, tror den drar lite mer soppa än den skall med.

Någon som kan ge tips om var jag börjar att felsöka problemet?

Nyligen bytt är tändstift, rotor o fördelare, kondensator.

KE20
Inlägg: 86
Blev medlem: ons 09 nov 2011, 07:21:17
Bilmodell: KE20
Årsmodell: 1972

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av KE20 » fre 16 nov 2012, 08:31:05

kollat så att du inte har några insugsläckor (tjuvluft)? Kolla så att alla slangar sitter på plats och ej brustna. Prova spruta startgas kring anliggningsytor mot insug/topp och insug/förgasare, om motorn "reagerar" mao du märker skillnad på gången när du sprutar finns där troligen en läcka.
Om allt är tätt som det skall så ska det nog bli bra genom att ställa in brytarspetsar/tändning samt förgasarinställningen. Brukar finnas en dekal i motorutrymmet som talar om vilka inställningar som gäller.

Användarvisningsbild
Zumpen
Inlägg: 19
Blev medlem: ons 24 okt 2012, 23:34:34
Bilmodell: Toyota Starlet
Årsmodell: 1982
PostOrt: Linköping
Land (Country): Sverige
Ort: Linköping

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av Zumpen » fre 16 nov 2012, 23:54:31

KE20 skrev:kollat så att du inte har några insugsläckor (tjuvluft)? Kolla så att alla slangar sitter på plats och ej brustna. Prova spruta startgas kring anliggningsytor mot insug/topp och insug/förgasare, om motorn "reagerar" mao du märker skillnad på gången när du sprutar finns där troligen en läcka.
Om allt är tätt som det skall så ska det nog bli bra genom att ställa in brytarspetsar/tändning samt förgasarinställningen. Brukar finnas en dekal i motorutrymmet som talar om vilka inställningar som gäller.
Tack! kollade idag och troligtvis läcker den tjuvluft ja. Sliter bort förgasare och insugsrör imorn och gör nya packningar :) nått bra tips hur man ställer in förgasaren på denna lilla rackare?

KE20
Inlägg: 86
Blev medlem: ons 09 nov 2011, 07:21:17
Bilmodell: KE20
Årsmodell: 1972

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av KE20 » lör 17 nov 2012, 22:14:37

Troligtvis går den som den ska när du fixat läckan, därmed behöver du nog inte röra inställningen (om inte någon varit där och ändrat redan)
Minns inte vad grundinställningen är, brukar alltid använda CO-mätare. Men du märker ju hur den går om den går snålt (rycker) eller går fett (bluddrar/ryker svart).

Användarvisningsbild
Zumpen
Inlägg: 19
Blev medlem: ons 24 okt 2012, 23:34:34
Bilmodell: Toyota Starlet
Årsmodell: 1982
PostOrt: Linköping
Land (Country): Sverige
Ort: Linköping

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av Zumpen » sön 18 nov 2012, 18:56:24

Då var packningar bytta förgasare/insug och den går mycket fint nu och inte ryckigt som innan. Dock kvarstår den låga tomgången när den är kall vad kan man göra åt det?
För med varm motor är tomgången bra precis som innan.
Jag har dock ej bytt packning på insugsrör mot blocket och tror det kan behövas med, finns det att få tag i sån packning eller måste man tillverka en själv och isåfall av vad?

Användarvisningsbild
Zumpen
Inlägg: 19
Blev medlem: ons 24 okt 2012, 23:34:34
Bilmodell: Toyota Starlet
Årsmodell: 1982
PostOrt: Linköping
Land (Country): Sverige
Ort: Linköping

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av Zumpen » tis 11 dec 2012, 02:05:33

Har nu inget läckage va gällande tjuvluft vid förgasare insug längre, dock detta problem med att man måste hålla gas när den är kall annars dör den för den har knappt nån tomgång, men efter ett par minuters körning då den blivit lite varm så är tomgången HELT normal och den går bra.
Men hur kan man lösa den extremt låga tomgången när den är helt kall?
Nåt man kan ställa in på förgasaren?

Användarvisningsbild
Starlan1
Inlägg: 381
Blev medlem: sön 01 mar 2009, 15:42:13
Bilmodell: Toyota Starlet
Årsmodell: 1981
PostOrt: Djurås
Land (Country): Sverige
Ort: Gagnef

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av Starlan1 » tis 11 dec 2012, 07:07:32

Zumpen skrev:Har nu inget läckage va gällande tjuvluft vid förgasare insug längre, dock detta problem med att man måste hålla gas när den är kall annars dör den för den har knappt nån tomgång, men efter ett par minuters körning då den blivit lite varm så är tomgången HELT normal och den går bra.
Men hur kan man lösa den extremt låga tomgången när den är helt kall?
Nåt man kan ställa in på förgasaren?
Hur långt har den gått??
Toyota Starlet S -81 Röd
Toyota Starlet S -81 Orange
Toyota Starlet 83
Toyota Starlet 80 kaross

Användarvisningsbild
Zumpen
Inlägg: 19
Blev medlem: ons 24 okt 2012, 23:34:34
Bilmodell: Toyota Starlet
Årsmodell: 1982
PostOrt: Linköping
Land (Country): Sverige
Ort: Linköping

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av Zumpen » tis 11 dec 2012, 09:10:23

18.000 mil har den rullat

Nu startade jag den i kylan efter den stått i 5 dagar och den hoppade igång löjligt lätt och fint. Det enda är den där förbannade tomgången vid helt kall motor... Räcker bara med ett par minuters körning så går den som den ska på tomgång..

Användarvisningsbild
Starlan1
Inlägg: 381
Blev medlem: sön 01 mar 2009, 15:42:13
Bilmodell: Toyota Starlet
Årsmodell: 1981
PostOrt: Djurås
Land (Country): Sverige
Ort: Gagnef

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av Starlan1 » tis 11 dec 2012, 16:09:12

Zumpen skrev:18.000 mil har den rullat

Nu startade jag den i kylan efter den stått i 5 dagar och den hoppade igång löjligt lätt och fint. Det enda är den där förbannade tomgången vid helt kall motor... Räcker bara med ett par minuters körning så går den som den ska på tomgång..
Jag har alltid behövt använda choken till den blir lite varm pga att förgasaren blir sliten med åren !
(Snålt bestyckade från början ! O de funkar väl så länge de är nytt men..)
Gör man inte det så lägger den av ! Annars finns en tomgångsskruv som du kan ratta upp lite
! Har oxå kompenserat Slitaget med att borra upp huvudmunstycket från org 1,06mm till 1,2 mm
o sen justera in blandskruven på förgasaren + tändningen upp lite med, gör oxå vis skillnad !
Inget konstigt fenomen mao !
Var bor du ?
Mvh Anders
Toyota Starlet S -81 Röd
Toyota Starlet S -81 Orange
Toyota Starlet 83
Toyota Starlet 80 kaross

Användarvisningsbild
Zumpen
Inlägg: 19
Blev medlem: ons 24 okt 2012, 23:34:34
Bilmodell: Toyota Starlet
Årsmodell: 1982
PostOrt: Linköping
Land (Country): Sverige
Ort: Linköping

Re: Dålig tomgång när bilen är kall. Starlet RWD -82

Inlägg av Zumpen » tis 11 dec 2012, 18:01:25

Starlan1 skrev:
Zumpen skrev:18.000 mil har den rullat

Nu startade jag den i kylan efter den stått i 5 dagar och den hoppade igång löjligt lätt och fint. Det enda är den där förbannade tomgången vid helt kall motor... Räcker bara med ett par minuters körning så går den som den ska på tomgång..
Jag har alltid behövt använda choken till den blir lite varm pga att förgasaren blir sliten med åren !
(Snålt bestyckade från början ! O de funkar väl så länge de är nytt men..)
Gör man inte det så lägger den av ! Annars finns en tomgångsskruv som du kan ratta upp lite
! Har oxå kompenserat Slitaget med att borra upp huvudmunstycket från org 1,06mm till 1,2 mm
o sen justera in blandskruven på förgasaren + tändningen upp lite med, gör oxå vis skillnad !
Inget konstigt fenomen mao !
Var bor du ?
Mvh Anders

Tack för ditt inlägg

Självklart så måste min också ha choke tills den får lite tempratur, MEN till skillnad från min Kadett C som jag sålde i helgen, den kunde jag reglera varvtalet med hur långt jag drog ut choken, kunde nog ställa den på nästan 3000 varv om jag drog ut den helt, MEN min starlet fungerar absolut inte på detta viset, den ökar inte alls i varv när man drar ut choken till max.
Kan det vara något där som är fel? Hade bara velat att den fick lite varv som min gamla Opel när man drar ut choken.

Jag bor i Linköping så det är ki en bit :/

Skriv svar

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst