Knepig laddning RA23 med 18RC

Tekniska frågor gällande Toyota Classics. Allt från kopplingsscheman, teknisk felsökning till trim och övrig teknik. Med Classics menar vi modeller som kom före den stora förändringen som framhjulsdrift, insprutning, tvärställd motor, nya karosser och bottenplattor så gränsen är något flytande kring 1985 - 1987. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn.
Kategoriregler
Tekniska frågor gällande Toyota Classics. Allt från kopplingsscheman, teknisk felsökning till trim och övrig teknik. Med Classics menar vi modeller som kom före den stora förändringen som framhjulsdrift, insprutning, tvärställd motor, nya karosser och bottenplattor så gränsen är något flytande kring 1985 - 1987. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn.
Paxman
Inlägg: 21
Blev medlem: sön 21 jul 2013, 21:16:42
Bilmodell: Celica RA23
Årsmodell: 1976
PostOrt: Stockholm

Knepig laddning RA23 med 18RC

Inlägg av Paxman » lör 24 maj 2014, 16:30:55

Hej!

Efter att ha fått leva en lite nedprioriterad tillvaro under några år är det nu dags för min RA23 att få röra på sig lite mer under sommarsäsongerna. Därför vill jag få ordning på några grejer som gjort att det tagit emot att vara ute och köra. En av dessa saker är laddningen. Förutsättningarna är som följer:

När jag renoverade bilen på 90-talet var jag inte så kunnig och gjorde kanske inte alltid de bästa valen. Ett av de mer tveksamma valen var att rensa motorrummet på så mycket som möjligt. Därför flyttades alla små elpryttlar in under instrumentbrädan och batteriet flyttades till skuffen. För att kunna göra detta skarvades givetvis en hel del av kablarna.

Nu har jag problem med laddningen. Hur länge dessa problem funnits är jag väldigt osäker på eftersom jag kört bilen så pass lite men det kan tänkas att de varit där sen renoveringen. Symtomen är dessa:

Helt utan belastning ligger laddningen på drygt 14 V vid tomgång. Så fort någon förbrukare slås på minskar spänningen och med "normal" belastning, typ halvljus och kupéfläkt på 1:an ligger den på bara lite drygt 12 volt. Med helljusen på är det under 12 volt, närmare 11 volt. Om jag varvar upp ökar spänningen vilket är orsaken till att jag inte vet hur länge problemen funnits, så länge jag kör är laddningen OK (även om den är lite låg) men står jag still länge, typ i kö, så kan batteriet dras ur om t ex kylfläkten startar. Det har hänt några gånger att bilen dör i bilkö när fläkten startar vilket inte är så kul.

Saken är den att jag har en reservgenerator och en reservregulator som jag idag satt i en i taget för att felsöka. Ingen av dem gjorde dock någon skillnad så problemen måste ha någon annan orsak. Reservgrejerna är lika gamla som de som sitter i bilen men att det skulle vara åldern som är orsaken har jag lite svårt att tro.

Är det någon som har något förslag på vad jag ska kolla på? Jag vill ju ha en stabil laddning på runt 14,4 volt!

Vänligen
/Fred

Användarvisningsbild
Dale
Siteadmin
Inlägg: 3537
Blev medlem: tor 15 jan 2009, 22:54:27
Bilmodell: Celica GT-Four
Årsmodell: 1995
PostOrt: Älvdalen
Land (Country): Sverige
Ort: Älvdalen
Kontakt:

Re: Knepig laddning RA23 med 18RC

Inlägg av Dale » sön 25 maj 2014, 11:12:24

Har ett par frågor.
  1. Hur är batteriet då?
  2. Hur grova kablar har du till batteriet?
  3. Var mäter du spänningen?
Daniel Nämnd 070-6298598
ADT251 grå, ST205 silver, ST171 röd, ST191 CS mörkgrön, ST191 CS röd
Galleri
http://www.teamymse.net
https://www.facebook.com/ToyotaClubSweden
KGK-Wibe-Clas Ohlson-TeliaSonera mfl...

This message was made of 100% free and recycled electrons.

Paxman
Inlägg: 21
Blev medlem: sön 21 jul 2013, 21:16:42
Bilmodell: Celica RA23
Årsmodell: 1976
PostOrt: Stockholm

Re: Knepig laddning RA23 med 18RC

Inlägg av Paxman » ons 28 maj 2014, 22:26:23

Sorry, här verkar det som att automatisk e-postnotifiering slutat fungera!

1. Jag har testat med två olika batterier, båda i bra kondition.
2. Helt ärligt är jag lite osäker på hur grova kablar jag har dragit, men jag tror att de är väl tilltagna. Ska undersöka detta närmare men allt är draget så dolt jag kunnat så det kommer bli lite knepigt.
3. Jag har mätt direkt vid generatorn, i cigg-uttaget och vid batteriet. Vid batteriet har jag dock inte kunnat varva motorn samtidigt som jag mätt.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst