Sida 2 av 2

Re: Carina E 2.0 -95 går dåligt när den är varm

Postat: mån 04 nov 2019, 03:53:42
av akost
Hej,

Är bortrest för tillfället (hemma 18/11) och kommer varken åt Carinan eller några besiktningspapper.

Vad jag vet så finns det 3st tempsensorer på denna bil, en för mätaren på instrumentpanelen, en för kylaren och en för ECU:n. Den för kylaren tror jag styr av/på av kylfläkten och den har jag ej testat men vill minnas att kylfläkten går ibland. De två andra har jag kollat och de verkar ok.

@Muda: Tror du det kan vara någon av dessa tre sensorer som spökar?

Mvh

Re: Carina E 2.0 -95 går dåligt när den är varm

Postat: fre 08 nov 2019, 17:12:15
av Dale
Har haft liknande problem på två av mina Carinor. Tempgivaren ballade ur vid vissa temperaturer. Ryck kabeln och se om det blir någon förändring kall/varm motor. Alternativ ohmmät givaren vid olika temperaturer. Finns resistansdiagram på nätet så man vet vad det ska vara för respektive temperatur. Tyvärr var Toyota dyra på givarna så det fick bli en från en Ford ist men men. :-/

Re: Carina E 2.0 -95 går dåligt när den är varm

Postat: tor 21 nov 2019, 12:26:29
av akost
Hej,

Beställde en begagnad ECU när jag var borta som jag nu har testat och det blev ingen skillnad (vilket jag misstänkte). Bilen går fortfarande lika dåligt när den är varm. Har även testat att rycka kabeln till tempgivaren (ECU) när bilen är varm men det gör ingen skillnad. Mäter jag tempgivaren när den är varm så får jag ca 400 ohm, vilket verkar stämma med de diagram jag har tillgång till. Har även mätt givaren tidigare och då fick jag 2,7 kohm vid kall (15 grader ute) och 416 ohm vid varm.

När det gäller besiktningsprotokoll så kan ni se det här.

Om jag nu har koll på vad jag har gjort så blir det alltså ingen skillnad om jag kopplar bort Lamdasensorn eller tempgivare. Går den då i någon "reservmod" och vad får den i så fall att inta denna "reservmod"?

Någon som har koll på IAC (Idle Air Control) ventilen då min inte går att rotera fritt hela varvet samt att den inte stänger helt utan "fjädrar" då jag tar i, se tidigare inlägg från mig.

Jag börjar få ont om idéer varför fortsatt hjälp i ärendet tacksamt mottages!

Re: Carina E 2.0 -95 går dåligt när den är varm

Postat: tor 21 nov 2019, 17:16:07
av tobo
Har du kollat med diagnosutrustning (visande en massa värden i realtid)? Kanske värt annars att åka till en verkstad och få en sådan koll gjord?

Re: Carina E 2.0 -95 går dåligt när den är varm

Postat: sön 24 nov 2019, 20:54:31
av Dale
Har annars en Carina CS som går fint i motorn men hela bilen åker på skroten ifa inte någon är intresserad. Iofs en 3S-GE motor i den så den har några hästar fler. ;-)

Re: Carina E 2.0 -95 går dåligt när den är varm

Postat: sön 24 nov 2019, 23:16:59
av Glenn
dale: vad är det för fel på den då ?