Hastighetsmätare fungerar inte Avensis -05

Service och reparationer. Typ standard eller orginalgrejjer. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Service och reparationer. Typ standard eller orginalgrejjer. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Hogl
Inlägg: 1
Blev medlem: mån 22 apr 2019, 20:51:19
Bilmodell: Avensis
Årsmodell: 5
PostOrt: Alnö

Hastighetsmätare fungerar inte Avensis -05

Inlägg av Hogl » mån 22 apr 2019, 21:01:17

Hej!

Har en Avensis -05 vars hastighetsmätare inte fungerar. Började med att den fungerade till och från för att efter några vexkor helt sluta fungera. Testat att byta mätarhus utan framgång. Kollade felkoder som visade att det var fel på den. Felkodsläsaren visar heller ingen hastighet när man kör den, vilket jag läst mig till tyder på att det är något fel i bromssystemet där den tar hastigheten ifrån? Testade då att byta ABS-givare vänster bak som Toyota själv sa att den tog hastigheten ifrån.
Den fungerar fortfarande inte och nu lutar det väl åt att någon kabel från givaren är glapp? Nu på senaste tiden har mätaren plötsligt börja åka upp och ner i några sekunder ett par gånger.

Har ingen aning om var jag ska börja leta när det kommer till kablar.. Någon som har några tips? Eller något jag missat eller gjort fel? Tacksam för alla tips! :)