Problem med bromsar Toyota Auris -07

Service och reparationer. Typ standard eller orginalgrejjer. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Service och reparationer. Typ standard eller orginalgrejjer. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Oscaar92
Inlägg: 10
Blev medlem: lör 11 feb 2017, 09:48:43
Bilmodell: Auris
Årsmodell: 7
PostOrt: Södertälje
Land (Country): Sverige

Problem med bromsar Toyota Auris -07

Inlägg av Oscaar92 » lör 12 jan 2019, 20:32:46

Hej!

Min bil har börjat larma för ABS, VSC samt att hjullagret höger bak börjat tjuta. Ska byta hjulnavet höger bak, jag undrar dock om jag behöver byta givare eller om det larmar för något annat?

Vänder mig till er som antagligen kan mer än vad jag kan, bifogar även en bild på felkoderna.

Problemet gäller min Toyota Auris -07 med regnr: FAO243

Felkoderna är:
C0210 - Right rear wheel speed sensor signal malfunction
C0215 - Left rear wheel speed sensor signal malfunction
C1238 - Foreign object is attached on tip of right rear speed sensor

Med vänliga hälsningar
Oscar Rönnbäck
Bilagor
1.jpg
Felkoderna
1.jpg (260.94 KiB) Visad 1022 gånger

Muda
Inlägg: 150
Blev medlem: sön 18 maj 2014, 14:31:50
Bilmodell: JZS161 Aristo, SW20 MR2
PostOrt: -

Re: Problem med bromsar Toyota Auris -07

Inlägg av Muda » lör 12 jan 2019, 21:09:04

Givaren är integrerad i navet på dessa modeller. Så byt ut sidan med det defekta lagret först.

Är dock något fundersam till varför du har en kod även på vänster sida? Inga spökfelkoder eller någon bakomliggande orsak till att även vänster varnar?

Kan även meddela att i vissa fall kan man kan köpa givaren "löst" men man måste karva upp lagret för att komma åt det, rekommenderar starkt att man byter kompletta navet.

Oscaar92
Inlägg: 10
Blev medlem: lör 11 feb 2017, 09:48:43
Bilmodell: Auris
Årsmodell: 7
PostOrt: Södertälje
Land (Country): Sverige

Re: Problem med bromsar Toyota Auris -07

Inlägg av Oscaar92 » lör 12 jan 2019, 21:19:07

Okej, då börjar jag med att byta navet så får vi se vad som händer.

Det är det jag undrar, vi kollade endast höger då det var lite tight med tid. Jag tror det kan vara spökkod, annars får jag byta ut vänster också om det inte försvinner när jag bytt höger.

Tack för tips!

Oscaar1992
Inlägg: 6
Blev medlem: tis 26 jun 2018, 17:23:32
Bilmodell: Auris
Årsmodell: 5
PostOrt: Södertälje
Land (Country): Sverige

Re: Problem med bromsar Toyota Auris -07

Inlägg av Oscaar1992 » mån 28 jan 2019, 17:10:43

Har bytt nav höger bak + skivor och belägg bak. Givaren behövdes ej bytas ut. Detta för 3 dagar sedan. Larmet har försvunnit men alldeles nyss började det låta likadant som innan bytet. Ett dovt "gnissel" som är svårt att lokalisera. Har gungat bilen och då lät det ingenting. Låter endast i vänstersvängar, exempel i rondellkörning. Någon som har en idé?
Med vänliga hälsningar
Oscar Rönnbäck

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3641
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Problem med bromsar Toyota Auris -07

Inlägg av cheetah1 » mån 28 jan 2019, 21:30:26

Försvinner det månne om du bromsar samtidigt? Vissa billigare bromsbelägg (vad köpte du för några?) kan ha lite sånt smågnissel för sig, och då brukar dom bli tysta om man bromsar.
BMW F650GS -01 - Min leksak
Subaru Outback CNG -14 - Min brukis
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98, Skoda Octavia -05

Oscaar92
Inlägg: 10
Blev medlem: lör 11 feb 2017, 09:48:43
Bilmodell: Auris
Årsmodell: 7
PostOrt: Södertälje
Land (Country): Sverige

Re: Problem med bromsar Toyota Auris -07

Inlägg av Oscaar92 » tis 05 feb 2019, 23:01:30

Hej!

Ja, ljudet försvinner när jag bromsar med parkeringsbromsen, dock är det inte "gnissel". Det låter rätt så dovt, endast vid vänstersväng. Samma märke av skivor/belägg på andra sidan, där låter det ingenting.

Muda
Inlägg: 150
Blev medlem: sön 18 maj 2014, 14:31:50
Bilmodell: JZS161 Aristo, SW20 MR2
PostOrt: -

Re: Problem med bromsar Toyota Auris -07

Inlägg av Muda » ons 06 feb 2019, 23:08:39

”Flytande” parkeringsbroms bak. Troligtvis något med färdbroms. Kan ha stött mot bromsskölden när du grejade (rikta tillbaka den med mejsel eller dylikt).

Eller så har du en rostkant på bromsskivan som ger kontakt. Jag brukar slipa ner sådana i samband med smörjning/belägg byte just för att slippa sådana ljud.

Oscaar92
Inlägg: 10
Blev medlem: lör 11 feb 2017, 09:48:43
Bilmodell: Auris
Årsmodell: 7
PostOrt: Södertälje
Land (Country): Sverige

Re: Problem med bromsar Toyota Auris -07

Inlägg av Oscaar92 » ons 06 feb 2019, 23:12:57

Allt är ju nytt förutom bromsskölden, kan det vara rostkant eller något med parkeringsbromsen ändå? Parkeringsbroms/färdbroms är "samma broms"
Ska hissa upp bilen imorgon med 4-punktslift så får vi se!

Muda
Inlägg: 150
Blev medlem: sön 18 maj 2014, 14:31:50
Bilmodell: JZS161 Aristo, SW20 MR2
PostOrt: -

Re: Problem med bromsar Toyota Auris -07

Inlägg av Muda » ons 06 feb 2019, 23:18:30

Ah okej, missförstod som om du bara bytte bromsbelägg plus nav.

Nej skölden är rejält överkurs att byta ”bara för att”. Kan ju även vara så att du har ljud av att bromsarna slits in. Nya belägg har en yta för att kunna ta bra direkt. Bör i sådana fall försvinna efter cirka en vecka eller tvås körning.

Oscaar92
Inlägg: 10
Blev medlem: lör 11 feb 2017, 09:48:43
Bilmodell: Auris
Årsmodell: 7
PostOrt: Södertälje
Land (Country): Sverige

Re: Problem med bromsar Toyota Auris -07

Inlägg av Oscaar92 » ons 06 feb 2019, 23:25:29

Nej då, allt är bytt! Endast bromssköld som inte är bytt som sagt. Jag vet hur det låter när bromsarna slits in, det är inte detta ljudet. Bytte även glidpinnar till bägge oken och smorde upp dem då de va för jävliga och kärva även fast jag tog bort rost och ojämnheter.

Det låter "djupare" än när bromsarna ligger på, eventuellt kan det nog vara bromsskölden som har böjts till och kommer i kontakt med skivan vid vänstersväng, detta ska undersökas!

Skriv svar